我安装了Qt后,配置交叉编译工具链、Qt Version、Kits后会出... - AM4379 - 嵌入式开发者社区 - 51ele.net
设为首页收藏本站

嵌入式开发者社区

 找回密码
 立即注册

QQ登录

只需一步,快速开始

查看: 509|回复: 1

[已解决] 我安装了Qt后,配置交叉编译工具链、Qt Version、Kits后会出...

[复制链接]

5

主题

6

帖子

47

积分

新手上路

Rank: 1

积分
47
发表于 2018-10-21 19:47:42 | 显示全部楼层 |阅读模式
我安装了Qt后,配置交叉编译工具链、Qt Version、Kits后会出现感叹号。然后配置完后进行HelloWorld Qt程序开发。在最后编译出现这张图的错误。

最佳答案

您好,      参考一下链接:     LINUX中的QT不能编译 http://www.51ele.net/forum.php?m ... p;amp;fromuid=50814 (出处: 嵌入式开发者社区)     ...

本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
最近访问 头像模式 列表模式
回复

使用道具 举报

23

主题

269

帖子

2879

积分

广州创龙

Rank: 8Rank: 8

积分
2879
发表于 2018-10-22 08:36:01 | 显示全部楼层
您好,
     参考一下链接:
    LINUX中的QT不能编译
http://www.51ele.net/forum.php?m ... 2&fromuid=50814
(出处: 嵌入式开发者社区)

   
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则  回帖提醒

QQ|手机版|小黑屋|嵌入式开发者社区 ( 粤ICP备15055271号-1  

GMT+8, 2019-6-18 20:17 , Processed in 0.125511 second(s), 36 queries .

Powered by Discuz! X3.2

© 2001-2015 Comsenz Inc.

快速回复 返回顶部 返回列表